I have installed Lemmur client and tried to add my account at feddit.de. But Lemmur couldn’t find that instance, nor any other instance I tried to connect with. What’s wrong there? Do the instances run different APIs? If so, that would not be a helpful situation for the lemmy commuity to grow.

It got updated pretty recently

Create a post

From Wikipedia, the free encyclopedia

Linux is a family of open source Unix-like operating systems based on the Linux kernel, an operating system kernel first released on September 17, 1991 by Linus Torvalds. Linux is typically packaged in a Linux distribution (or distro for short).

Distributions include the Linux kernel and supporting system software and libraries, many of which are provided by the GNU Project. Many Linux distributions use the word “Linux” in their name, but the Free Software Foundation uses the name GNU/Linux to emphasize the importance of GNU software, causing some controversy.


  • Posts must be relevant to operating systems running the Linux kernel. GNU/Linux or otherwise.
  • No misinformation
  • No NSFW content
  • No hate speech, bigotry, etc

Related Communities

Community icon by Alpár-Etele Méder, licensed under CC BY 3.0

  • 1 user online
  • 109 users / day
  • 376 users / week
  • 408 users / month
  • 524 users / 6 months
  • 13 subscribers
  • 614 Posts
  • Modlog